přejít na obsah přejít na navigaci

Linux E X P R E S, Firefox bude doporučovat upgrade pluginů

Firefox bude doporučovat upgrade pluginů

Prohlížeč Mozilla Firefox bude uživatelům doporučovat, aby aktualizovali staré pluginy, ve kterých mohou být bezpečnostní díry.


reklama

Uživatelé webového prohlížeče Mozilla Firefox na systému Microsoft Windows se budou brzy setkávat s doporučením, aby aktualizovali své pluginy, které mají nainstalovány ve starých verzích. Bude se to týkat pluginů Adobe Reader, Adobe Flash a Microsoft Silverlight. Zatímco samotný prohlížeč se standardně aktualizuje automaticky, u pluginů je situace různá a uživatelé často používají staré verze, které mohou obsahovat chyby, i bezpečnostního charakteru.

Ke kontrole nainstalovaných pluginů (nejen těch uvedených výše) a jejich verzí lze už delší dobu využít například speciální stránku Mozilly. Pluginy lze prostřednictvím této stránky ověřit i v jiných prohlížečích, než je Firefox. Nové upozorňování se nebude týkat Firefoxu na Linuxu, tam se prohlížeč samotný i jeho pluginy standardně aktualizují balíčkovými systémy.

Nahoru

(Jako ve škole)
 

Top články z OpenOffice.cz

Přidat téma diskuse

Nejsou podporovány žádné značky, komentáře jsou jen čistě textové. Více o diskuzích a pravidlech najdete v nápovědě.
Diskuzi můžete sledovat pomocí RSS kanálu rss



 
 

Lukáš Jelínek

Lukáš Jelínek

Šéfredaktor LinuxEXPRESu a OpenOffice.cz. Vystudoval FEL ČVUT v oboru Výpočetní technika. Žije v Kutné Hoře a podniká v oblasti informačních technologií. Ve volném čase rád fotografuje, natáčí a stříhá video a také se věnuje (v Čechách poměrně málo známému) powerkitingu.


  • Distribuce: Debian, Kubuntu
  • Grafické prostředí: KDE
  • Hodnocení autora: ***

| proč linux | blog


CIO Agenda 2016