přejít na obsah přejít na navigaci

Linux E X P R E S

Symphera - PM konference

Příspěvky Chyba v Linuxu ohrožuje většinu zařízení s Androidem

Chyba v Linuxu ohrožuje většinu zařízení s Androidem
Petr 16. 08. 2016, 21:11:17
Odpovědět  Odkaz 
A mohl by, prosím, někdo znalý vysvětlit obyčejnému uživateli PC s Linuxem (a s telefonem s Androidem, který není rootnutý) vysvětlit, co má, nebo může, dělat :o)? Děkuji a odpusťte, prosím neznalému :o).
Lukáš Jelínek Re: Chyba v Linuxu ohrožuje většinu zařízení s Androidem
Lukáš Jelínek 16. 08. 2016, 22:11:22
Odpovědět  Odkaz 
V první řadě používat šifrované verze komunikací, tedy HTTPS (místo HTTP), IMAP over TLS, SMTP over TLS atd. A pokud je někdo neposkytuje, tak na něj tlačit, aby je poskytoval. A dále si při nákupu telefonu vybírat výrobce, který pravidelně, včas a dostatečně dlouho poskytuje aktualizace systému.
Miroslav Hrončok Re: Re: Chyba v Linuxu ohrožuje většinu zařízení s Androidem
Miro Hrončok 17. 08. 2016, 00:02:04
Odpovědět  Odkaz 
Tlačím tedy na LinuxEXPRES, ať nasadí HTTPS ;)
Lukáš Jelínek Re: Re: Re: Chyba v Linuxu ohrožuje většinu zařízení s Androidem
Lukáš Jelínek 17. 08. 2016, 00:07:39
Odpovědět  Odkaz 
LE používá HTTPS, i když přiznávám, že vykazuje "jisté nedostatky". Je samozřejmě v plánu to co nejdřív uvést do pořádku.
Re: Re: Re: Re: Chyba v Linuxu ohrožuje většinu zařízení s Androidem
Honza Jaroš 18. 08. 2016, 00:18:46
Odpovědět  Odkaz 
Těmi "jistými nedostatky" máte na mysli self-signed certifikát pro CN server3.ccb.cz...? :-)
Lukáš Jelínek Re: Re: Re: Re: Re: Chyba v Linuxu ohrožuje většinu zařízení s Androidem
Lukáš Jelínek 18. 08. 2016, 01:27:40
Odpovědět  Odkaz 
Kromě jiného. Je toho víc, nebudu to rozpitvávat, každý na to jistě přijde sám ;-)