<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article" lang="cs">
<head>
<script type="text/javascript">


  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-152437-48', 'linuxexpres.cz',{siteSpeedSampleRate: 10});
   
               

 
  </script>
<meta charset="utf-8" />  
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index,follow" />
<meta name="keywords" content="linux, časopis, magazín" />
<meta name="description" content="Opravdový linuxový magazín. Naleznete zde recenze, návody a informace o software a hardware." />
<meta name="rating" content="general" />
<meta name="author" content="CCB, spol. s r.o." /> 
<meta name="generator" content="Marwel" />
<meta name="alexaVerifyID" content="gQYss0M3qZ-_t097Op16dL_fXiQ" />
<title>Linux E X P R E S</title>
<link href="https://www.linuxexpres.cz/favicon.ico" rel="SHORTCUT ICON" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/css/main.css?2014131450"     type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/css/inline.css?0206101144"     type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/css/print.css"    type="text/css" media="print" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/css/handheld.css" type="text/css" media="handheld" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/styles/shCoreDefault.css" type="text/css" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/styles/shThemeDefault.css" type="text/css" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/js/calendar/calendar-blue.css" type="text/css" />
<link rel="alternate" title="RSS - články" href="https://www.linuxexpres.cz/rss/clanky" type="application/rss+xml" />
<link rel="alternate" title="RSS - novinky" href="https://www.linuxexpres.cz/rss/novinky" type="application/rss+xml" />
<link rel="alternate" title="RSS - blog"   href="https://www.linuxexpres.cz/rss/blog" type="application/rss+xml" />
<link rel="alternate" title="RSS - komentáře" href="https://www.linuxexpres.cz/rss/diskuze" type="application/rss+xml" />
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/scriptaculous/lib/prototype.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/scriptaculous/scriptaculous.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/qcm/qcm.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/global.js?0407111356"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/flashcontrol/swfobject.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shCore.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shBrushBash.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shBrushAS3.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shBrushPhp.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shBrushSql.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shBrushXml.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/calendar/calendar.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/calendar/calendar-setup.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/calendar/lang/calendar-cs.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
    <!--
    //--></script><script type="text/javascript"><!--
    //-->
    Cookie.init({name: 'jscoockies'}, {});
    var ads = [];
    </script>
<link rel="stylesheet" type="text/css" media="screen" href="https://www.linuxexpres.cz/modules/forum/css/forum.css" />
<meta itemprop="name" content="" />
<meta itemprop="description" content="" />
<meta itemprop="image" content="">
</head>
<body id="www-linuxexpres-cz">
<div class="leaderbord">
</div>     <div class="mainbody">
<div id="all">
<div id="wrapper">
<header>
<a href="#content" class="hidden-nav" title="" accesskey="s">přejít na obsah</a>
<a href="#menu" class="hidden-nav1" title="Přejít na navigaci" >přejít na navigaci</a>
<h1 id="logo"><a href="https://www.linuxexpres.cz"><span>Linux E X P R E S</span></a></h1>
<div id="row-site-navigation">
<nav>
<ul class="level1">
<li class=" first menu-active submenu">
<a href="https://www.linuxexpres.cz/zpravodajstvi" title="Zpravodajství" class="zpravodajstvi">Zpravodajství</a>
<ul class="level2">
<li class=" o ">
<a href="https://www.linuxexpres.cz/novinky-1" title="Novinky" class="novinky-1">Novinky</a>
</li>
<li class=" e ">
<a href="https://www.linuxexpres.cz/aktuality" title="Aktuality" class="aktuality">Aktuality</a>
</li>
<li class=" o ">
<a href="https://www.linuxexpres.cz/dva-tydny-s-linuxem" title="Dva týdny s Linuxem" class="dva-tydny-s-linuxem">Dva týdny s Linuxem</a>
</li>
</ul>
</li>
<li class=" e ">
<a href="https://www.linuxexpres.cz/software" title="Software" class="software">Software</a>
</li>
<li class=" o ">
<a href="https://www.linuxexpres.cz/hardware" title="Hardware" class="hardware">Hardware</a>
</li>
<li class=" e ">
<a href="https://www.linuxexpres.cz/analyza" title="Analýzy" class="analyza">Analýzy</a>
</li>
<li class=" o ">
<a href="https://www.linuxexpres.cz/temata" title="Témata" class="temata">Témata</a>
</li>
<li class=" e ">
<a href="https://www.linuxexpres.cz/praxe" title="Praxe" class="praxe">Praxe</a>
</li>
<li class=" o ">
<a href="https://www.linuxexpres.cz/kancelar" title="Kancelář" class="kancelar">Kancelář</a>
</li>
<li class=" e ">
<a href="https://www.linuxexpres.cz/hry" title="Hry" class="hry">Hry</a>
</li>
<li class=" o ">
<a href="http://www.libit.cz" title="Školení Linux" class="obchod-liberix-cz">Školení Linux</a>
</li>
</ul>
</nav>
</div>
<div id="reklama-top">
<!-- id=3997 --><a href="https://i.ccb.cz/inc/redirect.php?id=3997&amp;kam=http%3A%2F%2Fwww.control.cz%2F" rel="nofollow" target='_blank'><img src='https://i.ccb.cz/img/3c3f58e098841c5a12210a83201efe04.png' alt='Control' border='0' /></a>
</div>
<div id="user-block">
<div>
<span>
Anonym:
</span>
<a href="https://www.linuxexpres.cz/user.php">přihlásit</a> | <a href="https://www.linuxexpres.cz/register.php">registrovat</a>
</div>
</div>
</header>
<div class="wrappercon">
<div id="main">
<div class="middle">
<div class="column-in" id="content">
<div id="main-content-center">
<div class="breadcrumb">
<a href="https://www.linuxexpres.cz" title="Zobrazit titulní stránku">Home</a>
&raquo;
<a href="https://www.linuxexpres.cz/forum" title="Zpět na článek: Diskuze">Diskuze</a>
&raquo;
<a href="https://www.linuxexpres.cz/forum/diskuze-ke-clankum" title="Zpět na článek: Diskuze ke článkům">Diskuze ke článkům</a>
&raquo;
<span title="Aktuální článek:"><em>GNU grep – jak funguje uvnitř (LinuxDays 2017)</em></span>
</div>
<article>
<!--Sklik-kontext-start -->
<!-- google_ad_section_start -->
<h3 class="noprint">Příspěvky
<a href="https://www.linuxexpres.cz/software/gnu-grep-jak-funguje-uvnitr-linuxdays-2017">GNU grep – jak funguje uvnitř (LinuxDays 2017)</a>
</h3>
<div id="disc" class="discuss-tree">
<div class="post newpost" id="post28082">
<div class="post-head">
<span class="discuss-subject">GNU grep – jak funguje uvnitř (LinuxDays 2017)</span>
<span class="discuss-clear"><br /></span>
<span class="discuss-user">Tomas</span>
<span class="discuss-date">29. 10. 2017, 09:25:04</span><br />
<span class="discuss-reply">
<a href="https://www.linuxexpres.cz/forum/diskuze-ke-clankum/gnu-grep-jak-funguje-uvnitr?id=28082#form">Odpovědět</a>
&nbsp;<a href="https://www.linuxexpres.cz/#post28082">Odkaz</a>&nbsp;
</span>
</div>
<span class="discuss-body">Super článok ...</span>
</div>
</div>
<!-- google_ad_section_end -->
<!--Sklik-kontext-stop -->
</article>
<h3 class="topartcles"><a href="http://www.openoffice.cz">Top články z OpenOffice.cz</a></h3><div id="stick-art" class="intro-articles"><div class="stick-art-item"><div class="stick-art-item-thumb"><img class="perex_image" src="https://www.openoffice.cz/uploads/perex/calc.png"> </div><h3><a title="Jak zkopírovat tabulku z Calcu do Writeru a vložit fixní časové razítko" href="https://www.openoffice.cz/navody/jak-zkopirovat-tabulku-z-calcu-do-writeru-a-vlozit-fixni?source=rss">Jak zkopírovat tabulku z Calcu do Writeru a vložit fixní časové razítko</a></h3><div class="cleaner"></div></div><div class="stick-art-item"><div class="stick-art-item-thumb"><img class="perex_image" src="https://www.openoffice.cz/uploads/perex/onlyoffice.png"> </div><h3><a title="ONLYOFFICE: nenápadný, ale zajímavý kancelářský balík" href="https://www.openoffice.cz/recenze/onlyoffice-nenapadny-ale-zajimavy-kancelarsky-balik?source=rss">ONLYOFFICE: nenápadný, ale zajímavý kancelářský balík</a></h3><div class="cleaner"></div></div><div class="stick-art-item"><div class="stick-art-item-thumb"><img class="perex_image" src="https://www.openoffice.cz/uploads/perex/LO.png"> </div><h3><a title="Regulární výrazy a jejich použití v LibreOffice" href="https://www.openoffice.cz/navody/regularni-vyrazy-a-jejich-pouziti-v-libreoffice?source=rss">Regulární výrazy a jejich použití v LibreOffice</a></h3><div class="cleaner"></div></div><div class="stick-art-item"><div class="stick-art-item-thumb"><img class="perex_image" src="https://www.openoffice.cz/uploads/perex/writer.png"> </div><h3><a title="Číslování kapitol a obsahu ve Writeru" href="https://www.openoffice.cz/navody/cislovani-kapitol-a-obsahu-ve-writeru?source=rss">Číslování kapitol a obsahu ve Writeru</a></h3><div class="cleaner"></div></div><div class="stick-art-item"><div class="stick-art-item-thumb"><img class="perex_image" src="https://www.openoffice.cz/uploads/perex/fengoffice.png"> </div><h3><a title="FengOffice: tak trochu jiná webová kancelář" href="https://www.openoffice.cz/recenze/fengoffice-tak-trochu-jina-webova-kancelar?source=rss">FengOffice: tak trochu jiná webová kancelář</a></h3><div class="cleaner"></div></div><div class="stick-art-item"><div class="stick-art-item-thumb"><img class="perex_image" src="https://www.openoffice.cz/uploads/perex/novinky.png"> </div><h3><a title="LibreOffice 5.4 – přehled novinek a vylepšení" href="https://www.openoffice.cz/recenze/libreoffice-5-4-prehled-novinek-a-vylepseni?source=rss">LibreOffice 5.4 – přehled novinek a vylepšení</a></h3><div class="cleaner"></div></div><div class="stick-art-item"><div class="stick-art-item-thumb"><img class="perex_image" src="https://www.openoffice.cz/uploads/perex/nextcloud.png"> </div><h3><a title="Nextcloud: kancelářská data v cloudu pod vaší kontrolou" href="https://www.openoffice.cz/recenze/nextcloud-data-v-cloudu-pod-vasi-kontrolou?source=rss">Nextcloud: kancelářská data v cloudu pod vaší kontrolou</a></h3><div class="cleaner"></div></div><div class="stick-art-item"><div class="stick-art-item-thumb"><img class="perex_image" src="https://www.openoffice.cz/uploads/perex/Libreoffice_icon_mix48b.png"> </div><h3><a title="LibreOffice 1–3/2017: poradna Ask pro české a slovenské uživatele" href="https://www.openoffice.cz/recenze/libreoffice-1-3-2017-poradna-ask-pro-ceske-a-slovenske?source=rss">LibreOffice 1–3/2017: poradna Ask pro české a slovenské uživatele</a></h3><div class="cleaner"></div></div></div>                                          <!-- LE26 -->  
<div id="heurekaIframeHeader" style="text-align: left; margin: 0 auto; font-weight: bold; padding-bottom: 2px;"><a href="http://mobilni-telefony.heureka.cz/#c4222:56" target="_blank">Top Mobilní telefony</a></div> <script type="text/javascript"> document.write('<iframe src=\"//www.heureka.cz/direct/bannery/?&cid=731:56:4222\" width=\"660\" height=\"170\" frameborder=\"0\" scrolling=\"no\"><\/iframe>'); </script>                                                                                                                                                                                    </div>
</div>
</div>
<div class="right">
<div class="column-in">
<div id="b-77" class="rb hslice">
<h2 class="entry-title" style="display:none">Zaměstnání</h2>
<div class="entry-content">
<div id="jobs_block">
<div class="jobs_header">
<a class="jobs-logo" title="Jobs.cz - aktuální nabídka práce" target="_parent" href="http://www.jobs.cz/">
<img src="https://www.linuxexpres.cz/modules/jobscz/images/jobs.png" title="Jobs.cz - aktuální nabídka práce" alt="Jobs.cz - spojení s elitou - nabídka práce" />
</a>
<a class="jobs-title" href="http://www.jobs.cz" title="Jobs.cz - aktuální nabídka práce nejen v informačních technologiích">Práce v IT</a></h3>
<div class="cleaner"></div>  
</div>
<ul>
<li class="even">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1232054170%2F%3Frps%3D74">
Javascript Developer s vášní pro multimédia
</a>
</li>
<li class="odd">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1224556258%2F%3Frps%3D74">
+++ .NET / Angular senior developer +++
</a>
</li>
<li class="even">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1211413272%2F%3Frps%3D74">
AngularJS / PHP developers (junior and senior)
</a>
</li>
<li class="odd">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1241051301%2F%3Frps%3D74">
Produktový manažer
</a>
</li>
<li class="even">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1244122601%2F%3Frps%3D74">
Security Operations Analyst (00447878)
</a>
</li>
<li class="odd">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1232363057%2F%3Frps%3D74">
Hledáme PHP Samuraje
</a>
</li>
</ul>
<p class="r"><a href="http://it.jobs.cz" title="Zborazit další nabídky práce na serveru Jobs.cz nejen z IT">více nabídek práce &raquo;</a></p>
<div class="jobs_footer"><span>Tip:</span> <a href="http://www.jobs.cz/kurzy-a-skoleni/" title="Školení, kurzy, semináře a rekvalifikace přehledně na Jobs.cz">Kurzy, školení a semináře</a> »</div>
</div>
</div>
</div>
<div id="blogs">
<div id="b-194" class="rb">
<div>
<div align="center"><!-- id=4287 --><a href="https://a.ccb.cz/inc/redirect.php?id=4287&amp;kam=https%3A%2F%2Fwww.tns.cz%2Fgdpr" rel="nofollow" target='_blank'><img src='https://a.ccb.cz/img/804740edcd5fedbecb9933fadd9084a5.gif' alt='TNS' border='0' /></a></div>
</div>
</div>
<div id="b-208" class="rb">
<div>
<h2 class="sol"><a href="https://www.systemonline.cz">SystemOnLine.cz</a></h2>
<div class="rssbox"><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="http://www.systemonline.cz/zpravy/masarykova-univerzita-a-nakit-zahajily-spolupraci-v-oblasti-kyberneticke-bezpecnosti-z.htm"><img class="rssbox-image" src="//www.ccb.cz/images_aqua/2017/rijen/MUNI_NAKIT_1734.jpg"/></a>
</div>
<a href="http://www.systemonline.cz/zpravy/masarykova-univerzita-a-nakit-zahajily-spolupraci-v-oblasti-kyberneticke-bezpecnosti-z.htm">Masarykova univerzita a NAKIT zahájily spolupráci v oblasti kybernetické bezpečnosti</a>
<div class="cleaner"></div>
</div><div class="cleaner"></div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="http://www.systemonline.cz/zpravy/analyza-velkych-dat-v-praxi-sap-tennis-analytics-z.htm"><img class="rssbox-image" src="//www.ccb.cz/images_aqua/2017/rijen/sap-wta_1743.jpg"/></a>
</div>
<a href="http://www.systemonline.cz/zpravy/analyza-velkych-dat-v-praxi-sap-tennis-analytics-z.htm">Analýza velkých dat v praxi – SAP Tennis Analytics</a>
<div class="cleaner"></div>
</div><div class="cleaner"></div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="http://www.systemonline.cz/zpravy/bosal-zavedl-system-dcixmes-aby-splnil-pozadavky-traceability-z.htm"><img class="rssbox-image" src="//www.ccb.cz/images_aqua/2017/rijen/bosal-01_1743.jpg"/></a>
</div>
<a href="http://www.systemonline.cz/zpravy/bosal-zavedl-system-dcixmes-aby-splnil-pozadavky-traceability-z.htm">Bosal zavedl systém DCIxMES, aby splnil požadavky traceability</a>
<div class="cleaner"></div>
</div><div class="cleaner"></div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="http://www.systemonline.cz/zpravy/spolecnost-hannah-zefektivnila-e-mailovy-provoz-z.htm"><img class="rssbox-image" src="//www.ccb.cz/images_aqua/2017/rijen/Hannah_1_1743.jpg"/></a>
</div>
<a href="http://www.systemonline.cz/zpravy/spolecnost-hannah-zefektivnila-e-mailovy-provoz-z.htm">Společnost Hannah zefektivnila e-mailový provoz</a>
<div class="cleaner"></div>
</div><div class="cleaner"></div>
</div>
</div>
<div id="b-209" class="rb">
<div>
<h2 class="sol"><a href="https://www.cad.cz">CAD.cz</a></h2>
<div class="rssbox"><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.cad.cz/aktuality/77-aktuality/8344-rescale-a-ansys-nabizeji-simulacni-program-v-cloudu.html"><img class="rssbox-image" src="//www.cad.cz/images/stories/aktuality/2017/09/ansysstartupprogram-1743.jpg"/></a>
</div>
<a href="https://www.cad.cz/aktuality/77-aktuality/8344-rescale-a-ansys-nabizeji-simulacni-program-v-cloudu.html">Rescale a ANSYS nabízejí simulační program v cloudu</a>
<div class="cleaner"></div>
</div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.cad.cz/aktuality/77-aktuality/8343-spoluprace-viewpoint-a-dronedeploy-na-vyuziti-dronu.html"><img class="rssbox-image" src="//www.cad.cz/images/stories/aktuality/2017/09/DroneDeploy-1743.jpg"/></a>
</div>
<a href="https://www.cad.cz/aktuality/77-aktuality/8343-spoluprace-viewpoint-a-dronedeploy-na-vyuziti-dronu.html">Spolupráce Viewpoint a DroneDeploy na využití dronů</a>
<div class="cleaner"></div>
</div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.cad.cz/aktuality/77-aktuality/8342-konci-moznost-registrace-na-edu-konferenci-solidvisionu.html"><img class="rssbox-image" src="//www.cad.cz/images/stories/aktuality/2017/09/DSC02745-1743.jpg"/></a>
</div>
<a href="https://www.cad.cz/aktuality/77-aktuality/8342-konci-moznost-registrace-na-edu-konferenci-solidvisionu.html">Končí možnost registrace na EDU konferenci SolidVisionu</a>
<div class="cleaner"></div>
</div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.cad.cz/aktuality/77-aktuality/8341-dassault-systmes-predstavuje-solidworks-2018.html"><img class="rssbox-image" src="//www.cad.cz/images/stories/aktuality/2017/09/DSC01621k-1743.jpg"/></a>
</div>
<a href="https://www.cad.cz/aktuality/77-aktuality/8341-dassault-systmes-predstavuje-solidworks-2018.html">Dassault Systèmes představuje SOLIDWORKS 2018</a>
<div class="cleaner"></div>
</div></div><div class="cleaner"></div>
</div>
</div>
<div id="b-220" class="rb">
<div>
<h2 class="sol"><a href="http://www.OpenOffice.cz">OpenOffice.cz</a></h2>
<div class="rssbox oosidebar"><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.openoffice.cz/navody/programovanie-makier-v-libreoffice-dvojrozmerne-polia-2?source=rss"><img class="rssbox-image" src="https://www.openoffice.cz/uploads/perex/LO.png"/></a>
</div>
<a href="https://www.openoffice.cz/navody/programovanie-makier-v-libreoffice-dvojrozmerne-polia-2?source=rss">Programovanie makier v LibreOffice: Dvojrozmerné polia (2)</a>
<div class="cleaner"></div>
</div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.openoffice.cz/novinky/apache-openoffice-4-1-4?source=rss"><img class="rssbox-image" src="https://www.openoffice.cz/uploads/perex/OO.png"/></a>
</div>
<a href="https://www.openoffice.cz/novinky/apache-openoffice-4-1-4?source=rss">Apache OpenOffice 4.1.4</a>
<div class="cleaner"></div>
</div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.openoffice.cz/navody/sdileni-dokumentu-v-libreoffice?source=rss"><img class="rssbox-image" src="https://www.openoffice.cz/uploads/perex/share.png"/></a>
</div>
<a href="https://www.openoffice.cz/navody/sdileni-dokumentu-v-libreoffice?source=rss">Sdílení dokumentů v LibreOffice</a>
<div class="cleaner"></div>
</div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.openoffice.cz/novinky/libreoffice-conference-2018-bude-v-albanske-tirane?source=rss"><img class="rssbox-image" src="https://www.openoffice.cz/uploads/perex/novinky.png"/></a>
</div>
<a href="https://www.openoffice.cz/novinky/libreoffice-conference-2018-bude-v-albanske-tirane?source=rss">LibreOffice Conference 2018 bude v albánské Tiraně</a>
<div class="cleaner"></div>
</div></div><div class="cleaner"></div>
</div>
</div>
<div id="b-223" class="rb">
<div>
<br />
Tip: 
<ul>
<li><a target="_blank" href="http://www.jawtemplates.com/wordpress-themes/gday-news-magazine/">Wordpress Magazine Theme</a></li>
<li><a target="_blank" href="https://www.wordpress-themes.market/templates/best-themes-collection/">Best WordPress themes 2017</a></li>
</ul>
</div>
</div>
</div>
<div id="b-106" class="rb">
<div>
<ul>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/humble-indie-bundle-11-dalsi#28084">Humble Indie Bundle 11: Další hry pro Linux</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/fedora-27-vyjde-pozdeji#28083">Fedora 27 vyjde později</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/gnu-grep-jak-funguje-uvnitr#28082">GNU grep – jak funguje uvnitř (LinuxDays 2017)</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/co-nas-ceka-v-ubuntu-17-10#28081">Co nás čeká v Ubuntu 17.10 „Artful Aardvark“?</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/linux-mint-18-3-prinese-plnou#28070">Linux Mint 18.3 přinese „plnou podporu“ pro Flatpak</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/ubuntu-17-10-wayland-gnome-gdm#28067">Ubuntu 17.10: Wayland, GNOME, GDM a konec 32 bitů</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/kodi-17-slusivy-kabat-horsi#28066">Kodi 17: slušivý kabát, horší použitelnost</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/gnome-3-26-vzhuru-k-vysokemu#28061">GNOME 3.26: vzhůru k vysokému rozlišení</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/kampan-pro-linuxovy-telefon#28055">Kampaň pro linuxový telefon byla úspěšná, vybralo se 1,5 milionu dolarů</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/vic-nez-pul-miliardy-lidi-tezi#28051">Víc než půl miliardy lidí těží kryptoměny ve prospěch cizích osob</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/ubuntu-mate-16-04-na-raspberry#28050">Ubuntu MATE 16.04 na Raspberry Pi</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/pomoci-disku-lze#28049">Pomocí disku lze odposlouchávat okolí</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/rusko-zakaze-weby-nabizejici#28048">Rusko zakáže weby nabízející kryptoměny</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/sifrovani-wpa2-bylo-prolomeno#28040">Šifrování WPA2 bylo prolomeno, ukazuje se důležitost používání TLS</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/verejna-sprava-09-2017-mesto#28033">Veřejná správa 09/2017: město Rennes migruje, Polsko modernizuje veřejné zakázky, Itálie připravila velký hackathon</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/prvni-hackathon-verejne-spravy#28030">První hackathon veřejné správy ukázal využitelnost otevřených dat</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/atom-textovy-editor-pro-21#28020">Atom: textový editor pro 21. století</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/adobe-creative-cloud-v-linuxu#28015">Adobe Creative Cloud v Linuxu snadno a rychle</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/linuxdays-2017-vice-nez-1500#28014">LinuxDays 2017: více než 1500 lidí, velká porce zajímavých přednášek</a></small></li>
<li><small><a href="https://www.linuxexpres.cz/diskuse/diskuze-ke-clankum/programovanie-v-jazyku-c-20#28003">Programovanie v jazyku C++: Knižnica string – funkcia compare (1)</a></small></li>
</ul>
</div>
</div>
<div id="b-196" class="rb">
<div>
<!-- LE30_pravy_sloupec_clanek_dole_250x60 -->
</div>
</div>
</div>
</div>
<div class="cleaner"></div>
</div>
<div class="cleaner"></div>
</div>
<div class="cleaner"></div>
</div>
<div id="search">
<form action="https://www.linuxexpres.cz/search.php" id="searchform" >
<div>
<input type="hidden" name="action" value="results" />
<label><input value="VYHLEDÁVÁNÍ" name="query" id="search-input" accesskey="4"
onfocus="searchClear(this,  'VYHLEDÁVÁNÍ');"
onblur="searchRestore(this, 'VYHLEDÁVÁNÍ');" /></label>
<label><input type="image" src="https://www.linuxexpres.cz/themes/le/images/search_btn.png" id="go_button" alt="OK" /></label>
</div>
</form>      </div>
<div id="banner-right">
</div>
<footer>
<div class="footer-top">
<!-- LE11 -->
</div>
<div class="footer-bottom">
<div class="article-content">
<div class="span6 first">
<p><br /><strong>LinuxEXPRES </strong>- opravdový linuxový magazín, ISSN 1801-3996<br />Copyright © 2017 CCB, spol. s r. o., všechna práva vyhrazena. <br /> Provozuje <a href="http://www.ccb.cz/kontakty.html" title="Vydavatelství CCB, spol. s r. o."><strong>CCB, spol. s r. o.</strong></a><strong></strong></p>
<p><a href="/kontakty">Kontakt</a> | <a href="/o-webu/reklama">Inzerce</a> | <a href="/o-webu">O webu</a> | <a href="/o-webu/rss">RSS</a> | <a href="http://www.facebook.com/Linuxexpres">Facebook</a> | <a href="http://twitter.com/LinuxEXPRES">Twitter</a> | <a href="https://plus.google.com/115061994921030198037/posts">Google+</a> | <a href="http://m.linuxexpres.cz">Mobilní verze</a>﻿</p>
</div>
<div class="span6 sec">
<p>Partnerské weby CCB:<br /> <a href="http://www.systemonline.cz"><strong>SystemOnLine.cz</strong></a>: Informační systémy, ERP, CRM, řízení výroby, správa dokumentů, IT bezpečnost.<br /><a href="http://www.cad.cz"><strong>CAD.cz</strong></a>: Novinky a články ze světa CAD, CAM, PLM a GIS.<br /> <a href="http://www.ERPforum.cz"><strong>ERPforum.cz</strong></a>: specializovaný portál o ERP systémech.<br /> <a href="http://www.OpenOffice.cz"><strong>OpenOffice.cz</strong></a>: portál uživatelů OpenOffice a LibreOffice.</p>
</div>
<div class="cleaner">&amp;nbps;</div>
</div>
</div>
<div class="partners">
<span>Doporučujeme:</span>  <a href="http://www.openoffice.cz/">OpenOffice.cz</a> | <a  href="http://www.mandrivalinux.cz/">Mandriva Linux</a>
</div>        
</footer>
</div>
</div>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"Vážený návštěvníku, tato stránka používá soubory cookies. Prohlížením tohoto webu souhlasíte s využíváním těchto souborů.","dismiss":"Souhlasím","learnMore":"Více informací","link":null,"theme":"light-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->   
<script type="text/javascript">
 ga('require', 'displayfeatures');  
  ga('send', 'pageview');
</script>
</body>
</html>
<!-- qcmmon state ok -->