<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article" lang="cs">
<head>
<script type="text/javascript">


  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-152437-48', 'linuxexpres.cz',{siteSpeedSampleRate: 10});
   
      ga('set', 'dimension1', 'Lukáš Jelínek'); ga('set', 'dimension2', '0'); ga('set', 'dimension3', '3'); //


ga('set', 'dimension5', '1');         

 
  </script>
<meta charset="utf-8" />  
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index,follow" />
<meta name="keywords" content="linux, časopis, magazín" />
<meta name="description" content=" Zranitelnost šifry GMR-2﻿ používané v satelitní telefonní síti Inmarsat umožňuje dešifrovat komunikaci v reálném čase. " />
<meta name="rating" content="general" />
<meta name="author" content="CCB, spol. s r.o." /> 
<meta name="generator" content="Marwel" />
<meta name="alexaVerifyID" content="gQYss0M3qZ-_t097Op16dL_fXiQ" />
<title>Satelitní telefonáty lze dešifrovat v reálném čase - Linux E X P R E S</title>
<link href="https://www.linuxexpres.cz/favicon.ico" rel="SHORTCUT ICON" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/css/main.css?2014131450"     type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/css/inline.css?0206101144"     type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/css/print.css"    type="text/css" media="print" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/css/handheld.css" type="text/css" media="handheld" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/styles/shCoreDefault.css" type="text/css" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/styles/shThemeDefault.css" type="text/css" />
<link rel="stylesheet" href="https://www.linuxexpres.cz/themes/le/js/calendar/calendar-blue.css" type="text/css" />
<link rel="alternate" title="RSS - články" href="https://www.linuxexpres.cz/rss/clanky" type="application/rss+xml" />
<link rel="alternate" title="RSS - novinky" href="https://www.linuxexpres.cz/rss/novinky" type="application/rss+xml" />
<link rel="alternate" title="RSS - blog"   href="https://www.linuxexpres.cz/rss/blog" type="application/rss+xml" />
<link rel="alternate" title="RSS - komentáře" href="https://www.linuxexpres.cz/rss/diskuze" type="application/rss+xml" />
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/scriptaculous/lib/prototype.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/scriptaculous/scriptaculous.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/qcm/qcm.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/global.js?0407111356"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/flashcontrol/swfobject.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shCore.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shBrushBash.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shBrushAS3.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shBrushPhp.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shBrushSql.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/syntaxhighlighter/scripts/shBrushXml.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/calendar/calendar.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/calendar/calendar-setup.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/themes/le/js/calendar/lang/calendar-cs.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
    <!--
    //--></script><script type="text/javascript" src="https://www.linuxexpres.cz/modules/marwel/js/behavior.js"></script>
<script type="text/javascript" src="https://www.linuxexpres.cz/modules/marwel/js/dots.js"></script>
<script type="text/javascript"><!--
  Behaviour.addLoadEvent(function(){replaceDots();});
--></script>
<script type="text/javascript"><!--
    //-->
    Cookie.init({name: 'jscoockies'}, {});
    var ads = [];
    </script>
<meta itemprop="name" content="Satelitní telefonáty lze dešifrovat v reálném čase" />
<meta itemprop="description" content=" Zranitelnost šifry GMR-2﻿ používané v satelitní telefonní síti Inmarsat umožňuje dešifrovat komunikaci v reálném čase. " />
<meta itemprop="image" content="https://www.linuxexpres.cz/uploads/perexy/encrypted.png">
</head>
<body id="www-linuxexpres-cz">
<div class="leaderbord">
</div>     <div class="mainbody">
<div id="all">
<div id="wrapper">
<header>
<a href="#content" class="hidden-nav" title="" accesskey="s">přejít na obsah</a>
<a href="#menu" class="hidden-nav1" title="Přejít na navigaci" >přejít na navigaci</a>
<h1 id="logo"><a href="https://www.linuxexpres.cz"><span>Linux E X P R E S, Satelitní telefonáty lze dešifrovat v reálném čase</span></a></h1>
<div id="row-site-navigation">
<nav>
<ul class="level1">
<li class=" first ">
<a href="https://www.linuxexpres.cz/zpravodajstvi" title="Zpravodajství" class="zpravodajstvi">Zpravodajství</a>
</li>
<li class=" e ">
<a href="https://www.linuxexpres.cz/software" title="Software" class="software">Software</a>
</li>
<li class=" o ">
<a href="https://www.linuxexpres.cz/hardware" title="Hardware" class="hardware">Hardware</a>
</li>
<li class=" e ">
<a href="https://www.linuxexpres.cz/analyza" title="Analýzy" class="analyza">Analýzy</a>
</li>
<li class=" o ">
<a href="https://www.linuxexpres.cz/temata" title="Témata" class="temata">Témata</a>
</li>
<li class=" e ">
<a href="https://www.linuxexpres.cz/praxe" title="Praxe" class="praxe">Praxe</a>
</li>
<li class=" o ">
<a href="https://www.linuxexpres.cz/kancelar" title="Kancelář" class="kancelar">Kancelář</a>
</li>
<li class=" e ">
<a href="https://www.linuxexpres.cz/hry" title="Hry" class="hry">Hry</a>
</li>
<li class=" o ">
<a href="http://www.libit.cz" title="Školení Linux" class="obchod-liberix-cz">Školení Linux</a>
</li>
</ul>
</nav>
</div>
<div id="reklama-top">
<!-- id=2423 --><a href="https://a.ccb.cz/inc/redirect.php?id=2423&amp;kam=https%3A%2F%2Fwww.alza.cz%2Fmedia%2Fit-systems-d2172491.htm%3Fo%3D1" rel="nofollow" target='_blank'><img src='https://a.ccb.cz/img/e0bf00bc96b921c53c3e3ba339cfaf77.gif' alt='IT Systems - Alza Media (Publero)' border='0' /></a>
</div>
<div id="user-block">
<div>
<span>
Anonym:
</span>
<a href="https://www.linuxexpres.cz/user.php">přihlásit</a> | <a href="https://www.linuxexpres.cz/register.php">registrovat</a>
</div>
</div>
</header>
<div class="wrappercon">
<div id="main">
<div class="middle">
<div class="column-in" id="content">
<div id="main-content-center">
<div class="breadcrumb">
<a href="https://www.linuxexpres.cz" title="Zobrazit titulní stránku">Home</a>
&raquo;
<a href="https://www.linuxexpres.cz/novinky" title="Zpět na článek: Novinky">Novinky</a>
&raquo;
<span title="Aktuální článek:"><em>Satelitní telefonáty lze dešifrovat v...</em></span>
</div>
<article>
<!--Sklik-kontext-start -->
<!-- google_ad_section_start -->
<div id="article" class="article ">
<div id="fb-root"></div>
<script type="text/javascript">
    window.fbAsyncInit = function() {
      FB.init({status: true, cookie: true, xfbml: true});
      FB.Event.subscribe('edge.create', function(targetUrl) {
 ga('send', 'social', {socialNetwork: 'facebook', socialAction: 'like', targetUrl});
           });
      FB.Event.subscribe('edge.remove', function(targetUrl) {
       ga('send', 'social', {socialNetwork: 'facebook', socialAction: 'unlike', targetUrl});
      });
      FB.Event.subscribe('message.send', function(targetUrl) {
      ga('send', 'social', {socialNetwork: 'facebook', socialAction: 'send', targetUrl});
      });
    };
    (function() {
      var e = document.createElement('script'); e.async = true;
      e.src = document.location.protocol +
        '//connect.facebook.net/cs_CZ/all.js';
      document.getElementById('fb-root').appendChild(e);
    }());
    /* <![CDATA[ */
    (function() {
      var s = document.createElement('script'), t = document.getElementsByTagName('script')[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
      t.parentNode.insertBefore(s, t);
    })();
    /* ]]> */
  </script>
<h2>Satelitní telefonáty lze dešifrovat v reálném čase</h2>
<div class="article-perex">
<figure><img src="https://www.linuxexpres.cz/uploads/perexy/encrypted.png" alt="&#x160;ifrov&#xE1;n&#xED;" class="perex_image"/></figure>
<p class="entry-summary">Zranitelnost šifry GMR-2﻿ používané v satelitní telefonní síti Inmarsat umožňuje dešifrovat komunikaci v reálném čase.</p>
</div>
<hr class="cleaner" />
<p class="article-info top-info">
Pátek,&nbsp; 7.&nbsp;červenec&nbsp;2017
|       <span class="vcard">Autor <a class="fn url" href="https://www.linuxexpres.cz/userinfo.php?uid=53">Lukáš Jelínek</a></span>
| <span class="art-rate"  title="Hodnocení článku: 1,00">známka <strong>1,00</strong></span>
<br /><span class="art-tags"><a href="https://www.linuxexpres.cz/tag/bezpe%C4%8Dnost" rel="tag">bezpečnost</a>, <a href="https://www.linuxexpres.cz/tag/jel%C3%ADnek" rel="tag">jelínek</a>, <a href="https://www.linuxexpres.cz/tag/%C5%A1ifrov%C3%A1n%C3%AD" rel="tag">šifrování</a>, <a href="https://www.linuxexpres.cz/tag/%C3%BAtok" rel="tag">útok</a></span><br class="noprint" />
</p>
<div class="art-banner">
<!-- le_article_top_468x60 -->
<div align="center"><!-- id=4187 --><a href="https://i.ccb.cz/inc/redirect.php?id=4187&amp;kam=https%3A%2F%2Fwww.systemonline.cz%2Fsoutez%2Fsoutez-o-elegantni-24palcovy-full-hd-monitor-philips.htm" rel="nofollow" target='_blank'><img src='https://i.ccb.cz/img/2a45434555321bee0ec58a9ce3f42b78.gif' alt='Soutěž - monitor Philips 24&quot;' border='0' /></a></div>
<script type="text/javascript" src="//c.imedia.cz/js/script.js"></script>
<p class="reklama"><a href="http://www.linuxexpres.cz/o-webu/reklama" title="inzerujte na LinuxEXPRESu - reklamní plocha LE08">reklama</a></p>
</div>
<div class="article-content">
<p>V satelitních telefonních sítích se používá standard <a href="/modules/marwel/GEO-Mobile%20Radio%20Interface">GEO-Mobile Radio Interface</a>﻿ (GMR). Ten má dvě verze: GMR-1 (se třemi revizemi; používá se v sítích Thuraya, TerreStar a SkyTerra﻿) a GMR-2 (síť Inmarsat). Již od roku 2012 je <a href="https://cryptanalysis.eu/blog/2012/02/02/dont-trust-satellite-phones-the-gmr-1-and-gmr-2-ciphers-have-been-broken/">prokázáno</a>, že jsou jejich šifrovací algoritmy zranitelné. <a href="http://www.zdnet.com/article/encryption-satellite-phones-unscramble-attack-research/">Nyní se však ukázalo</a>, že šifru obsaženou v GMR-2 lze prolomit již v řádu setin sekund a tedy dešifrovat komunikaci v reálném čase﻿.</p>
<p><em>„Opět to ukazuje, že v šifře GMR-2 existují závažné bezpečnostní díry a že je nezbytné, aby poskytovatelé služeb upgradovali kryptografické moduly a zajistili tak důvěrnost komunikace,‟﻿﻿</em> píší kryptologové ve <a href="http://eprint.iacr.org/2017/655">své zprávě</a>. Firma Inmarsat se vyjádřila, že reagovala již v roce 2012 a problém zcela vyřešila, takže by komunikace měla být bezpečná.</p>
</div>
<div class="art-banner">
<!-- le_article_bottom_468x60 -->
<div align="center"><!-- id=2845 --><script type="text/javascript"><!--
	  google_ad_client = "ca-pub-2826757030954706";
	  /* LE-468x60 */
	  google_ad_slot = "5121894444";
	  google_ad_width = 468;
	  google_ad_height = 60;
	  //-->
	  </script>
<script type="text/javascript"
	  src="//pagead2.googlesyndication.com/pagead/show_ads.js">
	  </script></div>
</div>
<div id="social-links">
<div class="social-btns">
<a href="//twitter.com/share" class="twitter-share-button" data-text="Satelitní telefonáty lze dešifrovat v reálném čase" data-count="horizontal" data-via="LinuxEXPRES" data-related="liberix:Podporujeme svobodný software.">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<a class="FlattrButton" style="display:none;"
title="Satelitní telefonáty lze dešifrovat v reálném čase"
data-flattr-uid="liberix"
data-flattr-button="compact"
data-flattr-title="Satelitní telefonáty lze dešifrovat v reálném čase"
data-flattr-language="cs_CZ"
data-flattr-description=" Zranitelnost šifry GMR-2﻿ používané v satelitní telefonní síti Inmarsat umožňuje dešifrovat komunikaci v reálném čase. "
data-flattr-tags="bezpečnost, jelínek, odposlech, šifrování, útok"
data-flattr-category="text"
href="https://www.linuxexpres.cz/novinky/satelitni-telefonaty-lze-desifrovat-v-realnem-case">
</a>
<a class="delicious" id="social_delicious" href="http://del.icio.us/post?url=https://www.linuxexpres.cz/novinky/satelitni-telefonaty-lze-desifrovat-v-realnem-case&amp;title=Satelitn%C3%AD%20telefon%C3%A1ty%20lze%20de%C5%A1ifrovat%20v%20re%C3%A1ln%C3%A9m%20%C4%8Dase" onclick="return !bar(this.href)">del.icio.us<span>&nbsp;</span></a>
<div class="g-plusone"></div>
<script type="text/javascript">
            (function() {
              var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
              po.src = '//apis.google.com/js/plusone.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);            })();
          </script>
</div>
<p id="fb_like"></p>
<script type="text/javascript">
          // <![CDATA[
          if (twttr && twttr.events) {
            twttr.events.bind('tweet', function() {
            ga('send', 'social', {socialNetwork: 'Twitter', socialAction: 'tweet', window.location.href});
            });
          }
          $('social_pridej').observe('click', function(){
          ga('send', 'social', {socialNetwork: 'Pridej.cz', socialAction: 'share', window.location.href});
          });
          $('social_delicious').observe('click', function(){
           ga('send', 'social', {socialNetwork: 'Delicious', socialAction: 'share', window.location.href});
          });
          $('fb_like').update('<fb:like href="https://www.linuxexpres.cz/novinky/satelitni-telefonaty-lze-desifrovat-v-realnem-case" show_faces="true" action="like"></fb:like>');
          // ]]>
        </script>
<span class="cleaner"></span>
</div>
<p class="top">
<a data-role="button" data-inline="true" data-theme="a" href="#article">Nahoru</a>
</p>
</div>
<!-- google_ad_section_end -->
<!--Sklik-kontext-stop -->
</article>
<div class="related-block">
<div class="fl">
<h3>Podobné články</h3>
<ul class="similar">
<li><a href="https://www.linuxexpres.cz/novinky/vazne-problemy-ssl-tls-v-aplikacich-pro-android">Vážné problémy SSL/TLS v aplikacích pro Android</a></li>
<li><a href="https://www.linuxexpres.cz/novinky/ietf-chce-vylepsit-pouzivani-tls">IETF chce vylepšit používání TLS</a></li>
<li><a href="https://www.linuxexpres.cz/novinky/podarilo-se-prolomit-gnupg-pomoci-zachyceni-zvuku">Podařilo se prolomit GnuPG pomocí zachycení zvuku</a></li>
<li><a href="https://www.linuxexpres.cz/novinky/americky-senat-navrhuje-zakazat-sifrovani-bez-zadnich-vratek">Americký senát navrhuje zakázat šifrování bez zadních vrátek</a></li>
<li><a href="https://www.linuxexpres.cz/novinky/ucastnici-rsa-conference-se-stali-obeti-utoku">Účastníci RSA Conference se stali obětí útoku</a></li>
<li><a href="https://www.linuxexpres.cz/novinky/nova-teorie-o-security-by-obscurity">Nová teorie o „security by obscurity“</a></li>
<li><a href="https://www.linuxexpres.cz/novinky/je-tady-draft-standardu-pro-spravu-klicu-ssh">Je tady draft standardu pro správu klíčů SSH</a></li>
</ul>
</div>
<div class="marwel-links fl">
<h3>Nejnovější články</h3>
<ul>
<li><a href="https://www.linuxexpres.cz/software/verejna-sprava-06-2017-interakcni-nastroj-discourse">Veřejná správa 06/2017: interakční nástroj Discourse, vakcinační řešení openVaccin, datové schránky OVM pro školy</a></li>
<li><a href="https://www.linuxexpres.cz/software/programovanie-v-jazyku-c-kniznica-cctype-1">Programovanie v jazyku C++: Knižnica cctype (1)</a></li>
<li><a href="https://www.linuxexpres.cz/praxe/mnohojazycnost-na-internetu-idn-a-evropske-domeny">Mnohojazyčnost na Internetu, IDN a evropské domény</a></li>
<li><a href="https://www.linuxexpres.cz/software/programovanie-v-jazyku-c-generator-pseudonahodnych-cisel-2">Programovanie v jazyku C++: Generátor pseudonáhodných čísel (2)</a></li>
<li><a href="https://www.linuxexpres.cz/software/doplnky-pro-thunderbird-xv-optimalizator-xpunge">Doplňky pro Thunderbird XV. – optimalizátor Xpunge</a></li>
<li><a href="https://www.linuxexpres.cz/software/ucetnictvi-v-linuxu-v-roce-2017">Účetnictví v Linuxu v roce 2017</a></li>
<li><a href="https://www.linuxexpres.cz/it-17-zajimave-prednasky-politicka-temata-rucniky-pro">IT 17: zajímavé přednášky, politická témata, ručníky pro účastníky</a></li>
</ul>
</div>
<div class="cleaner"></div>
</div>                                          <div class="rating">
<form action="https://www.linuxexpres.cz/modules/rateit/rate.php" method="post">
<div class="rateit-form">
<input type="hidden" name="element_id" value="7371" />
<input type="hidden" name="element_type" value="1" />
<input type="hidden" name="mid" value="10" />
<input type="hidden" name="return_url" value="http://www.linuxexpres.cz:80/novinky/satelitni-telefonaty-lze-desifrovat-v-realnem-case" />
<input type="radio" name="vote" value="1" id="rate-1" title="Výborný" /><label class="rate_text" for="rate-1" title="Výborný" >1</label>
<input type="radio" name="vote" value="2" id="rate-2" title="Chvalitebný" /><label class="rate_text" for="rate-2" title="Chvalitebný" >2</label>
<input type="radio" name="vote" value="3" id="rate-3" title="Průměrný" /><label class="rate_text" for="rate-3" title="Průměrný" >3</label>
<input type="radio" name="vote" value="4" id="rate-4" title="Podprůměrný" /><label class="rate_text" for="rate-4" title="Podprůměrný" >4</label>
<input type="radio" name="vote" value="5" id="rate-5" title="Špatný" /><label class="rate_text" for="rate-5" title="Špatný" >5</label>
<span class="rateit-info">(Jako ve škole)</span>
<input class="rateit-submit" type="submit" value="Ohodnoť!" title="Ohodnoť" />
</div>
</form>
<span class="rateit-outcome">
<span>Průměr: <strong>1,00</strong></span>&nbsp;|&nbsp;<span>Hodnotilo: <strong> 2</strong></span>
</span>
<script type="text/javascript">
ga('set', 'dimension4', '1,00'); 
   
</script>
<div class="cleaner">&nbsp;</div>
</div>                                          <h3 class="topartcles"><a href="http://www.openoffice.cz">Top články z OpenOffice.cz</a></h3><div id="stick-art" class="intro-articles"></div>                                          <!-- LE26 -->  
<div id="heurekaIframeHeader" style="text-align: left; margin: 0 auto; font-weight: bold; padding-bottom: 2px;"><a href="http://mobilni-telefony.heureka.cz/#c4222:56" target="_blank">Top Mobilní telefony</a></div> <script type="text/javascript"> document.write('<iframe src=\"//www.heureka.cz/direct/bannery/?&cid=731:56:4222\" width=\"660\" height=\"170\" frameborder=\"0\" scrolling=\"no\"><\/iframe>'); </script>                                                                                                                                                                                                    <div class="inform">
<h3><a id="form"></a>Přidat téma diskuse</h3>
<p>
Nejsou podporovány žádné značky, komentáře jsou jen čistě textové.
<strong>Více o diskuzích a pravidlech najdete <a href="http://www.linuxexpres.cz/o-webu/diskuze-ke-clanku">v nápovědě</a></strong>. <br />
Diskuzi můžete sledovat pomocí
<a href="https://www.linuxexpres.cz/rss/diskuze/0">
RSS kanálu</a>
<a href="https://www.linuxexpres.cz/rss/diskuze/0">
<img src="/themes/le/images/rss.gif" alt="rss" /></a>
</p>
<form action="https://www.linuxexpres.cz/modules/forum/forum.php" method="post" class="discuss-form">
<div class="l-part">
<label class="ui-hidden-accessible" for="user_name">Vaše jméno:</label>
<input type="text" name="user_name" placeholder="Vaše jméno" id="user_name" size="60" value="" /><br />
<label class="ui-hidden-accessible" for="psubject">Předmět:</label>
<input type="text" name="psubject" placeholder="Předmět" id="psubject" size="60" value="Satelitní telefonáty lze dešifrovat v reálném čase" />
<br />
<label class="ui-hidden-accessible" for="check">Hlavní město ČR:</label>
<input type="text" name="check" placeholder="Hlavní město ČR" id="check" size="60" value="" />  </div>
<div class="r-part">
<label>Váš příspěvek:</label>
<textarea class="b" name="pbody" id="pbody" rows="20" cols="45"></textarea>
</div>
<div class="cleaner">&nbsp;</div>
<input type="hidden" value="0" name="id_topic" />
<input type="hidden" value="1" name="id_forum" />
<input type="hidden" value="" name="id_parent" />
<input type="hidden" value="7371" name="id_object" />
<input type="hidden" value="article" name="object_name" />
<input type="hidden" value="marwel" name="action" />
<input type="hidden" value="https://www.linuxexpres.cz/novinky/satelitni-telefonaty-lze-desifrovat-v-realnem-case" name="location" />
<input data-theme="a" type="submit" class="submit" value="Odeslat" name="submit" />
<div class="cleaner">&nbsp;</div>
</div>
</form>
<!--
-->                                                                    </div>
</div>
</div>
<div class="right">
<div class="column-in">
<div id="b-68" class="rb">
<div>
<div class="authorinfo">
<p class="img">
<a href="https://www.linuxexpres.cz/userinfo.php?uid=53"
><img src="https://www.linuxexpres.cz/uploads/cavt4db1c98a9fa26.jpg" alt="Lukáš Jelínek" /></a>
</p>  
<h4>Lukáš Jelínek</h4>
<p>
Šéfredaktor LinuxEXPRESu a OpenOffice.cz. Vystudoval FEL ČVUT v oboru Výpočetní technika. Žije v Kutné Hoře a podniká v oblasti informačních technologií. Ve volném čase rád fotografuje, natáčí a stříhá video a také se věnuje (v Čechách poměrně málo známému) powerkitingu.
</p>
<hr class="cleaner" />
<ul>
<li>Distribuce: Debian, Kubuntu</li>              <li>Grafické prostředí:
<img src="https://www.linuxexpres.cz/themes/le/images/kde.png" alt="KDE" title="KDE" />
</li>
<li>Hodnocení autora: <strong><a href="/o-webu/redakce#hodnoceni"><img src="https://www.linuxexpres.cz/themes/le/images/hodnoceni-3.png" alt="***" title="SILVER" /></a></strong></li>
</ul>
<p class="r">
<a rel="author" href="https://www.linuxexpres.cz/modules/profile/userinfo.php?uid=53">profil autora</a>  
| <a href="/proc-pouziva-linux/lukas-jelinek">proč linux</a>
| <a href="http://www.aiken.cz/">blog</a>
</p>
<hr class="cleaner" />
</div>
</div>
</div>
<div id="b-77" class="rb hslice">
<h2 class="entry-title" style="display:none">Zaměstnání</h2>
<div class="entry-content">
<div id="jobs_block">
<div class="jobs_header">
<a class="jobs-logo" title="Jobs.cz - aktuální nabídka práce" target="_parent" href="http://www.jobs.cz/">
<img src="https://www.linuxexpres.cz/modules/jobscz/images/jobs.png" title="Jobs.cz - aktuální nabídka práce" alt="Jobs.cz - spojení s elitou - nabídka práce" />
</a>
<a class="jobs-title" href="http://www.jobs.cz" title="Jobs.cz - aktuální nabídka práce nejen v informačních technologiích">Práce v IT</a></h3>
<div class="cleaner"></div>  
</div>
<ul>
<li class="even">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1205367915%2F%3Frps%3D74">
Head of IT Architecture, kterého pořád baví programovat
</a>
</li>
<li class="odd">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1217273727%2F%3Frps%3D74">
Frontend Web Developer
</a>
</li>
<li class="even">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1217439309%2F%3Frps%3D74">
Web developer Plzeň
</a>
</li>
<li class="odd">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1209618889%2F%3Frps%3D74">
Kóduj bez dresskódu   C #/ASP.NET junior
</a>
</li>
<li class="even">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1199523097%2F%3Frps%3D74">
Wi Fi Network Architekt
</a>
</li>
<li class="odd">
<a href="https://www.linuxexpres.cz/modules/jobscz/counter.php?url=http%3A%2F%2Fwww.jobs.cz%2Fpd%2F1217105294%2F%3Frps%3D74">
IT specialista   junior
</a>
</li>
</ul>
<p class="r"><a href="http://it.jobs.cz" title="Zborazit další nabídky práce na serveru Jobs.cz nejen z IT">více nabídek práce &raquo;</a></p>
<div class="jobs_footer"><span>Tip:</span> <a href="http://www.jobs.cz/kurzy-a-skoleni/" title="Školení, kurzy, semináře a rekvalifikace přehledně na Jobs.cz">Kurzy, školení a semináře</a> »</div>
</div>
</div>
</div>
<div id="blogs">
<div id="b-194" class="rb">
<div>
<div align="center"><!-- id=4186 --><a href="https://i.ccb.cz/inc/redirect.php?id=4186&amp;kam=https%3A%2F%2Fwww.systemonline.cz%2Fsoutez%2Fsoutez-o-elegantni-24palcovy-full-hd-monitor-philips.htm" rel="nofollow" target='_blank'><img src='https://i.ccb.cz/img/2bc373079dc858eab53eb5d5f4dff015.gif' alt='Soutěž - monitor Philips 24&quot;' border='0' /></a></div>
</div>
</div>
<div id="b-208" class="rb">
<div>
<h2 class="sol"><a href="https://www.systemonline.cz">SystemOnLine.cz</a></h2>
<div class="rssbox"><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="http://www.systemonline.cz/clanky/umela-inteligence-ve-sluzbach-mechanika.htm"><img class="rssbox-image" src="//www.ccb.cz/images_aqua/2017/cerven/06-neuronsoundware-01z.jpg"/></a>
</div>
<a href="http://www.systemonline.cz/clanky/umela-inteligence-ve-sluzbach-mechanika.htm">Umělá inteligence ve službách mechanika</a>
<div class="cleaner"></div>
</div><div class="cleaner"></div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="http://www.systemonline.cz/zpravy/novy-nas-od-qnapu-pro-instalaci-do-racku-z.htm"><img class="rssbox-image" src="//www.ccb.cz/images_aqua/2017/cervenec/QNAP_1673U-RP_Front1729.png"/></a>
</div>
<a href="http://www.systemonline.cz/zpravy/novy-nas-od-qnapu-pro-instalaci-do-racku-z.htm">Nový NAS od QNAPu pro instalaci do racku</a>
<div class="cleaner"></div>
</div><div class="cleaner"></div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="http://www.systemonline.cz/zpravy/jak-si-vybrat-spravneho-zamestnavatele-v-oboru-ict-z.htm"><img class="rssbox-image" src="//www.ccb.cz/images_aqua/2017/cervenec/vyber1729.jpg"/></a>
</div>
<a href="http://www.systemonline.cz/zpravy/jak-si-vybrat-spravneho-zamestnavatele-v-oboru-ict-z.htm">Jak si vybrat správného zaměstnavatele v oboru ICT?</a>
<div class="cleaner"></div>
</div><div class="cleaner"></div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="http://www.systemonline.cz/zpravy/k-ochrane-dat-na-usb-disku-se-vetsina-firem-i-uzivatelu-stavi-laxne-z.htm"><img class="rssbox-image" src="//www.ccb.cz/images_aqua/2017/cervenec/Kingston_secure1729.jpg"/></a>
</div>
<a href="http://www.systemonline.cz/zpravy/k-ochrane-dat-na-usb-disku-se-vetsina-firem-i-uzivatelu-stavi-laxne-z.htm">K ochraně dat na USB disku se většina firem i uživatelů staví laxně</a>
<div class="cleaner"></div>
</div><div class="cleaner"></div>
</div>
</div>
<div id="b-209" class="rb">
<div>
<h2 class="sol"><a href="https://www.cad.cz">CAD.cz</a></h2>
<div class="rssbox"><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.cad.cz/aktuality/77-aktuality/8103-ace-2017-europe-je-vice-nez-plm-konference-.html"><img class="rssbox-image" src="//www.cad.cz/images/stories/aktuality/2017/07/Aras_ACE_2017_Europe-1729.jpg"/></a>
</div>
<a href="https://www.cad.cz/aktuality/77-aktuality/8103-ace-2017-europe-je-vice-nez-plm-konference-.html">ACE 2017 Europe je více než PLM konference </a>
<div class="cleaner"></div>
</div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.cad.cz/aktuality/77-aktuality/8102-vectary-integruje-myminifactory-a-usnadnuje-3d-tisk.html"><img class="rssbox-image" src="//www.cad.cz/images/stories/aktuality/2017/07/Vectary_MyMiniFactory_Importer-1729.jpg"/></a>
</div>
<a href="https://www.cad.cz/aktuality/77-aktuality/8102-vectary-integruje-myminifactory-a-usnadnuje-3d-tisk.html">Vectary integruje MyMiniFactory a usnadňuje 3D tisk</a>
<div class="cleaner"></div>
</div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.cad.cz/aktuality/77-aktuality/8101-zakladni-skoleni-na-zwcad.html"><img class="rssbox-image" src="//www.cad.cz/images/stories/aktuality/2017/07/zwcad-1729.jpg"/></a>
</div>
<a href="https://www.cad.cz/aktuality/77-aktuality/8101-zakladni-skoleni-na-zwcad.html">Základní školení na ZWCAD</a>
<div class="cleaner"></div>
</div><div class="rssbox-item">
<div class="rssbox-thumb">
<a href="https://www.cad.cz/aktuality/77-aktuality/8100-vychazi-pzflex-2017-urceny-pro-simulace-a-optimalizace.html"><img class="rssbox-image" src="//www.cad.cz/images/stories/aktuality/2017/07/FZflex-2-port-SAW-1728w.jpg"/></a>
</div>
<a href="https://www.cad.cz/aktuality/77-aktuality/8100-vychazi-pzflex-2017-urceny-pro-simulace-a-optimalizace.html">Vychází PZFlex 2017 určený pro simulace a optimalizace</a>
<div class="cleaner"></div>
</div></div><div class="cleaner"></div>
</div>
</div>
<div id="b-224" class="rb">
<div>
<hr style="height:1px; border-width:0; color:#D8D8D8;background-color:#D8D8D8;">
<p style="font-size: 75%; color: grey;">Public Relations</p>
<h3 style="margin-top: 10px;"><a style="font-weight: bold; text-decoration: none;" href="https://www.linuxexpres.cz/vyuzijte-letni-akce-na-predplatne-casopisu-it-systems">Využijte letní akce na&nbsp;předplatné časopisu IT&nbsp;Systems!</a></h3>
<a href="https://www.linuxexpres.cz/vyuzijte-letni-akce-na-predplatne-casopisu-it-systems"><img width="100" style="margin-right: 10px; margin-bottom: 10px; padding-top: 5px;" src="https://www.linuxexpres.cz/uploads/perexy/PR/IT_Systems_motiv_leto_2017_150.jpg" align="left"></a>Nenechte si ujít příležitost dostávat pravidelně informace ze světa podnikové informatiky a&nbsp;předplaťte si časopis IT Systems. Udržujte si přehled v&nbsp;oboru a&nbsp;získejte inspiraci, jak využít informační technologie pro&nbsp;vaši firmu nebo organizaci. K&nbsp;pořízení nebo obnovení předplatného IT Systems je nyní ideální příležitost. Právě totiž probíhá letní akce, v&nbsp;rámci níž je možno získat roční předplatné jen za&nbsp;599 Kč.<p style="text-align: right"><a target="_blank" href="https://www.linuxexpres.cz/vyuzijte-letni-akce-na-predplatne-casopisu-it-systems">Pokračování ...</a>
<hr style="height:1px; border-width:0; color:#D8D8D8;background-color:#D8D8D8;">
</div>
</div>
<div id="b-142" class="rb">
<div>
<h2>Redakční blog</h2>
<div class="article-content">
<div class="mw_field"><div class="bloglist">
<div class="item">
<div class="foto">
<img src="https://www.linuxexpres.cz/uploads/cavt4efc5f0e2831c.png"
alt="Pavel Fric" />
</div>
<div class="bcontent">
<p class="rinfo">
Pavel Fric, 28. únor
</p>
<h4><a href="https://www.linuxexpres.cz/blog/lollypop">Lollypop</a></h4>
<p class="bperex"></p>
</div>
<hr class="cleaner" />
</div>
<div class="item">
<div class="foto">
<img src="https://www.linuxexpres.cz/uploads/cavt4efc5f0e2831c.png"
alt="Pavel Fric" />
</div>
<div class="bcontent">
<p class="rinfo">
Pavel Fric, 29. listopad
</p>
<h4><a href="https://www.linuxexpres.cz/blog/palapeli-1">Palapeli</a></h4>
<p class="bperex"></p>
</div>
<hr class="cleaner" />
</div>
<div class="item">
<div class="foto">
<img src="https://www.linuxexpres.cz/uploads/cavt4efc5f0e2831c.png"
alt="Pavel Fric" />
</div>
<div class="bcontent">
<p class="rinfo">
Pavel Fric, 19. listopad
</p>
<h4><a href="https://www.linuxexpres.cz/blog/amarok-1">Amarok</a></h4>
<p class="bperex"></p>
</div>
<hr class="cleaner" />
</div>
</div></div>
<p class="r"><a href="https://www.linuxexpres.cz/blog" title="Blog">Všechny blogy »</a></p>
</div>
</div>
</div>
<div id="b-220" class="rb">
<div>
<h2 class="sol"><a href="http://www.OpenOffice.cz">OpenOffice.cz</a></h2>
<div class="rssbox oosidebar"></div><div class="cleaner"></div>
</div>
</div>
<div id="b-213" class="rb">
<div>
<div class="feed">
<h2>Forum OpenOffice.cz</h2>
<ul>
<li><a href="https://forum.openoffice.cz/viewtopic.php?id=4438&action=new" target="_blank">šedý rámeček kolem stránky</a></li>
<li><a href="https://forum.openoffice.cz/viewtopic.php?id=4435&action=new" target="_blank">Makro R1C1 Vyřešeno - Nově knihovna Moje makra</a></li>
<li><a href="https://forum.openoffice.cz/viewtopic.php?id=4437&action=new" target="_blank">Zvětšení vloženého obrázku [VYŘEŠENO]</a></li>
<li><a href="https://forum.openoffice.cz/viewtopic.php?id=3710&action=new" target="_blank">Chybová hláška</a></li>
<li><a href="https://forum.openoffice.cz/viewtopic.php?id=4436&action=new" target="_blank">Jak udělat tuhle šablonu !! SPĚCHÁ !!  VYŘEŠENO</a></li>
<li><a href="https://forum.openoffice.cz/viewtopic.php?id=4415&action=new" target="_blank">Makro v calc nové makro</a></li>
<li><a href="https://forum.openoffice.cz/viewtopic.php?id=4433&action=new" target="_blank">Rychlost Calc - VYŘEŠENO</a></li>
<li><a href="https://forum.openoffice.cz/viewtopic.php?id=4434&action=new" target="_blank">Špatné uložení dokumentu</a></li>
<li><a href="https://forum.openoffice.cz/viewtopic.php?id=4401&action=new" target="_blank">Svojvoľná zmena v poli Dátum</a></li>
<li><a href="https://forum.openoffice.cz/viewtopic.php?id=4432&action=new" target="_blank">BASE DTB ke čtení v excelu</a></li>
</ul>
<p><a href="https://forum.openoffice.cz/" target="_blank">Forum OpenOffice.cz »</a></p>
</div>
</div>
</div>
<div id="b-223" class="rb">
<div>
<br />
Tip: 
<ul>
<li><a target="_blank" href="http://www.jawtemplates.com/wordpress-themes/gday-news-magazine/">Wordpress Magazine Theme</a></li>
<li><a target="_blank" href="https://www.wordpress-themes.market/templates/best-themes-collection/">Best WordPress themes 2017</a></li>
</ul>
</div>
</div>
</div>
<div id="b-94" class="rb">
<div>
<h3 class="grey">Tagy</h3>
<div class="cloud">
<a href="https://www.linuxexpres.cz/tag/jel%C3%ADnek" rel="tag" class="class2">jelínek</a>
<a href="https://www.linuxexpres.cz/tag/bezpe%C4%8Dnost" rel="tag" class="class2">bezpečnost</a>
<a href="https://www.linuxexpres.cz/tag/%C5%A1ifrov%C3%A1n%C3%AD" rel="tag" class="class2">šifrování</a>
<a href="https://www.linuxexpres.cz/tag/%C3%BAtok" rel="tag" class="class2">útok</a>
<a href="https://www.linuxexpres.cz/tag/odposlech" rel="tag" class="class2">odposlech</a>
</div>
</div>
</div>
<div id="b-196" class="rb">
<div>
<!-- LE30_pravy_sloupec_clanek_dole_250x60 -->
</div>
</div>
</div>
</div>
<div class="cleaner"></div>
</div>
<div class="cleaner"></div>
</div>
<div class="cleaner"></div>
</div>
<div id="search">
<form action="https://www.linuxexpres.cz/search.php" id="searchform" >
<div>
<input type="hidden" name="action" value="results" />
<label><input value="VYHLEDÁVÁNÍ" name="query" id="search-input" accesskey="4"
onfocus="searchClear(this,  'VYHLEDÁVÁNÍ');"
onblur="searchRestore(this, 'VYHLEDÁVÁNÍ');" /></label>
<label><input type="image" src="https://www.linuxexpres.cz/themes/le/images/search_btn.png" id="go_button" alt="OK" /></label>
</div>
</form>      </div>
<div id="banner-right">
</div>
<footer>
<div class="footer-top">
<!-- LE11 -->
</div>
<div class="footer-bottom">
<div class="article-content">
<div class="span6 first">
<p><br /><strong>LinuxEXPRES </strong>- opravdový linuxový magazín, ISSN 1801-3996<br />Copyright © 2017 CCB, spol. s r. o., všechna práva vyhrazena. <br /> Provozuje <a href="http://www.ccb.cz/kontakty.html" title="Vydavatelství CCB, spol. s r. o."><strong>CCB, spol. s r. o.</strong></a><strong></strong></p>
<p><a href="/kontakty">Kontakt</a> | <a href="/o-webu/reklama">Inzerce</a> | <a href="/o-webu">O webu</a> | <a href="/o-webu/rss">RSS</a> | <a href="http://www.facebook.com/Linuxexpres">Facebook</a> | <a href="http://twitter.com/LinuxEXPRES">Twitter</a> | <a href="https://plus.google.com/115061994921030198037/posts">Google+</a> | <a href="http://m.linuxexpres.cz">Mobilní verze</a>﻿</p>
</div>
<div class="span6 sec">
<p>Partnerské weby CCB:<br /> <a href="http://www.systemonline.cz"><strong>SystemOnLine.cz</strong></a>: Informační systémy, ERP, CRM, řízení výroby, správa dokumentů, IT bezpečnost.<br /><a href="http://www.cad.cz"><strong>CAD.cz</strong></a>: Novinky a články ze světa CAD, CAM, PLM a GIS.<br /> <a href="http://www.ERPforum.cz"><strong>ERPforum.cz</strong></a>: specializovaný portál o ERP systémech.<br /> <a href="http://www.OpenOffice.cz"><strong>OpenOffice.cz</strong></a>: portál uživatelů OpenOffice a LibreOffice.</p>
</div>
<div class="cleaner">&amp;nbps;</div>
</div>
</div>
<div class="partners">
<span>Doporučujeme:</span>  <a href="http://www.openoffice.cz/">OpenOffice.cz</a> | <a  href="http://www.mandrivalinux.cz/">Mandriva Linux</a>
</div>        
</footer>
</div>
<script type="text/javascript">
        //SyntaxHighlighter.config.stripBrs = true;
        SyntaxHighlighter.all();
      </script>
</div>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"Vážený návštěvníku, tato stránka používá soubory cookies. Prohlížením tohoto webu souhlasíte s využíváním těchto souborů.","dismiss":"Souhlasím","learnMore":"Více informací","link":null,"theme":"light-bottom"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->   
<script type="text/javascript">
 ga('require', 'displayfeatures');  
  ga('send', 'pageview');
</script>
</body>
</html>
<!-- qcmmon state ok -->